PXE -E61 Media test failure

  pj1664 17:18 17 Apr 08
Locked

Hi guys I recently installed a new Dual layer dvd drive on the same IDE cable as my HDD. I had the exact same setup with another computer and its fine but the only different is that it is not a dual layer. Both the drives are set as masters, will this cause a problem? the message i keep getting on boot up is:PXE -E61 media test failure, check cable.
PXE - MOF exiting PXE ROM
Disk boot failure.
I have even change the cable but makes no different.

  bremner 17:23 17 Apr 08

Yes you can not have both set as master on the same cable

  pj1664 17:28 17 Apr 08

Hi bremner, should the rom be on slave or cable select? Weird but my other computer is working fine with both drives as masters on the same ide cable.

  pj1664 17:32 17 Apr 08

One more item i forgot to mention, In BIOS there are no drives listed even the boot sequence is there.

  bremner 17:36 17 Apr 08

It should be on slave. The BIOS is probably not reporting the drives because of them both being master.

  pj1664 21:56 17 Apr 08

Hi bremner, Just want to say Thanks a million, its working now, really appreciate your input. Thanks.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…