Puter with Winfast M/board

  over65 18:12 03 Nov 08
Locked

I have been given a PC with a Winfast M/ board no. wl wp53203944 pc 760 m02 gx-gls, that is the info. on the M/board bar code sticker, I think Foxconn make these but on there support it is not listed. I have an old puter a PC CHips M810L with pc 133 memory and this puter has an AMD processor and 1 stick of 1GB pc 3200 so it would, or at least should be better. This puter was working on a daily basis but has not been connected to a supply for 6 months or more hence I think the batt, will be flat. Anyway the problem I have is when I plug all my hardware which works fine on my old puter nothing happens, well I say nothing happens, there is no beeps, the processor fan runs, the DVD rom green light flashed 2or 3 times, plus another light on the case front , green, but no BIOS writing on the screen. I shall replace the batt. do you think? also I have heard of "resetting the BIOS". how is this done please and is it likely to be the problem. I would like to get this working cos. although a few years old would be a big upgrade for me. Any help appreciated. Ty

  Devil Fish 19:00 03 Nov 08

their is usually a jumper to reset the bios on the mobo alternatively remove the battery you also mention plugging in hardware can you be more specific

  chub_tor 19:15 03 Nov 08

Are you certain that the monitor and graphics card are OK? I can't find snything about your new board to know if it has on board graphics or a separate graphics card. If there is a light on the monitor does it change from orange to green to show that there is an input from the card?

  over65 20:32 03 Nov 08

The hardware I refer to is the monitir, keyboard and mouse from my existing puter which works fine, I am on that now, it has onboard graphics and the light on the monitor remains orange. The green light on the DVD rom flashes 3 or 4 times but that is all. I just replaced the batt. £3 from Tesco for 2, hotfoot back but still no joy :(

  over65 21:42 03 Nov 08

Actually, you set me thinking, the beep on my existing computer has stopped and I have not noticed, how long this has been missing I do not know, I wonder how this can be enabled, I have been into BIOS and cannot see what refers to "beep" at switch on , although this puter is ok and has other issues.

  chub_tor 22:31 03 Nov 08

Not all modern motherboards beep on start up and as far as I know there is no "beep enable" in my bios.

If the monitor light is staying orange then you are not getting a signal from the graphics to the monitor.

Might be worth checking the bios to see that the graphics is set to work from the on board graphics and not from a separate graphics card. Perhaps a graphics card was removed before the PC was given to you.

  over65 16:35 04 Nov 08

Can't get into BIOS blank screen at start up

  chub_tor 19:02 04 Nov 08

Yes that was pretty stupid of me wasn't it - sorry about that. I understand that the monitor and its associated cable definitely work OK on your other PC so we can rule them out as being the problem. This means that you either have a graphics card problem or it is just not booting up due to a memory or motherboard/CPU issue. Mind you a few weeks back I had a friend with a very similar problem and it turned out to be a faulty keyboard... but you say that your keyboard works with your other PC.

The memory may be bad but the very least you can do is to check that it is corectly inserted and has not got corroded during its 6 months of non use. I would carefully take it out, check the contacts and then firmly replace it. If you can beg, borrow or steal another stick temporarily you can see if it is a memory problem that you have.

If it is not a memory problem and it still won't boot then it can only be the power supply (again substitution is the only way to check that) or you have a CPU or motherboard problem.

  over65 15:27 05 Nov 08

The power supply seems fine as the proccessor fan starts up straight away and the green light flashes on 3 times on the DVD rom.:(

  chub_tor 19:19 05 Nov 08

Just because the processor fan and the DVD light comes on does not mean that the power supply is OK. The power supply outputs several different voltages including +/-12Volts and +/-5 volts so it is quite possible for fans to be working without the supply to the processor or memory to be working. If you can temporarily substitute the power supply in your working PC into the non working PC you will eliminate another possible cause of your failure to boot up.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced