Purityscan and spybot

  SURVEY 10:05 17 May 08
Locked

Yesterday I managed to pick up a virus (or at least an attempt to infect). I was suspicious when surfing the net when a program kept asking me to download a file. 3 times I declined and eventually managed to get out of its downloader. I immediatley ran an AVG full scan and it found the following: AtnvrsInstall[1].exe Trojan Horse Downloader.Purityscan.BA. There were 3 identical entries. AVG placed these in the Virus vault and subsequently I deleted them. I checked the Registry and could find no mention of this file after checking the variants and file and registry names that it can go by. Ran AVG again and all said OK. I then ran Adaware and this returned as OK. I the ran Spybot and twice the scan stopped with the words: c:\Programfiles\Spybot -Search & Destroy\Includes\trojans.sbi See Internal Errors log for details. When I check the Errors log it just refers to ensuring that updates are carried out. I have updated every single day. However updated again and re-ran the scan with the same result- twice stopping until I click OK then the scan continues and eventually reports no problems!

Purity scan is supposed to interfere when surfing the web but I haev restsrted the computer several times, surfed the net etc with no adverse effects. It only seems to be Spybot that finds something.

Can anyone suggets what is happening and what I should do?

  SURVEY 11:43 17 May 08

bump

  Mac70 12:54 17 May 08

Best idea is to post here
click here

  Mac70 12:54 17 May 08

Best idea is to post here
click here

  SURVEY 13:49 17 May 08

Mac70 - Thanks for the link. It would appear that my my Purityscan problem has nothing to do with the Spybot messages and AVG appears to have successfully protected me. Looking on the Spybot forum link it seems that as I am using Spybot version 1.4 there was an update in April that was really meant for Spybot Version 1.5 and by downloading the update this is causing the stops to the Spybot scans. How thoughtful of Spybot not to put a warning up about this or to issue a fix! Their suggested fix of downloading a plug-in does not work as noted by several other users on that forum.

Has anyone any experience of Spybot 1.5? Is it a tested version rather than a beta?

Some say it is slow.

  Gordal 17:46 18 May 08

Have used Spybot for many years. Consider it to be a very useful programme.

Am currently using version 1.5.1.15 and cannot say it is any slower than previous versions. As far as I am aware it is not a Beta.

Do you not check regularly for updates?

  SURVEY 20:36 18 May 08

Gordal - As I said, I check daily for updates although I note they generally come on a Wednesday. I normally wait for forum members to comment as to whether a new version of a programme is in fact a beta version or not prior to updating the proramme rather than the definitions. Perhaps others would comment as to whether version 1.5 is a beta or not?

  Mac70 22:53 18 May 08

1.5 came out of beta ages ago. I used it for a while. It didnt slow my computer down.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…