Publishing Problems

  Dirk Diggler 08:31 14 May 07
Locked

Had an issue yesterday trying to publish a website using NetFusion 9 to my personal web space provided by Blueyonder (Virgin Media)

Yesterday it kept saying it could not connect to my website - today (amazing things happen overnight lol) it says the connection is okay

However, when I try and publish I get the following error messages and nothing changes on my website





Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 9.0\User Sites\TestSite13May\Preview\index.html to the server

Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 9.0\User Sites\TestSite13May\Preview\style1.css to the server

Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 9.0\User Sites\TestSite13May\Preview\site2.css to the server

Could not create the directory 'html/' on the server

Could not create the directory 'assets/images/' on the server

Could not create the directory 'assets/images/autogen/' on the server

Could not create the directory 'assets/' on the server



When I try and access my webpage it gives me an error message 403-You are not authorised to view this site ??? LOL Its my site!!!

Any ideas from yee good folk much appreciated

  Forum Editor 20:09 14 May 07

this looks like a permissions problem on your server space. Are you absolutely certain that you have correctly specified the path to your server space, and that you are trying to publish to the root?

  Dirk Diggler 22:27 14 May 07

I have checked the destination to my server space - how do I check I am publishing to the root?

  MicahK 18:09 08 Jul 07

You should be publishing to a directory called public_html, or domain.com, not the root.
Micah
click here

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos