psu running but can't switch on

  Scorpion2112 22:59 21 Nov 07
Locked

My pc has the power supply running, as is the Processor fan, as soon as power is put to the cpu. While this is happening the pc won't switch on. I've tried dis-connecting hard drive, floppy, cd-rom etc from the motherbord but it just continues. I've tried a new psu but it's just the same.
Any ideas please....

  Bagsey 23:25 21 Nov 07

^

  Kev.Ifty 23:28 21 Nov 07

Do you see a bios (POST) boot up message on your monitor?

Any error messages?

Does your monitor work?

A little more info please mate.

  Scorpion2112 23:33 21 Nov 07

This happens as soon as power lead is connected to pc.
i.e. Before any buttons pressed etc.
power supply fan is going and so is the processor fan.
Can't boot up as pressing front switch has no effect.

  DieSse 00:06 22 Nov 07

There's about 95%+ chance that the motherboard is faulty.

  umbongo(uk) 02:55 22 Nov 07

this sounds to me your motherboard tab connectors are wrong ,ie the black plugs that connect the motherboard up to the front reset/start/hdd led/power led etc switches

to find out if this is true

turn off the computer
unplug all the black tab motherboard connectors then try plugging in the power again

report back if the fans are still moving with these disconected

if not moving get your motherboard manual and connect them up as shown

please do this test as the next test i will put forward will be more involving

  DieSse 08:54 22 Nov 07

Unless you just built the system, or someone's been inside the case changing plugs over - it can't be misplaced plugs, can it.

  Scorpion2112 17:44 22 Nov 07

I'll try these things you've suggested and report back later.
System has been running fine for months but had to disconnect from mains for a couple of days and problem started as soon as it was reconnected to mains power.
Nothing had been altered inside.

  DieSse 17:52 22 Nov 07

"Nothing had been altered inside."

It'll be the motherboard then, to a high degree of certainty.

Certainly, unplugging the case connectors won't help.

  Fruit Bat /\0/\ 18:03 22 Nov 07

Check BIOS power management settings.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…