PSU or Mainboard failure

  Joe R 15:55 10 Jun 06
Locked

Hi all,

My system went down last night, while my daughter was on messenger upstairs, ( both systems networked with cat cable).

It will not reboot, and all I am getting is a quick flash of light on the power led, on front of the case. There is no turning of fans, or any sign of anything powering up.

My problem is that I don't have another 24 pin power supply to try with my own system, nor a socket 939 mobo either.

My system specs are Amd64 3200, 550Watt Aerocool PSU, 2Gb geil ram, Nvidia 6600Gt video, Epox 9NPA Ultra Mobo, 2x Maxtor 160Gb Sata h/d's.

Anyone knoe what else I could try.? Any aid would be most welcome.

  Joe R 15:56 10 Jun 06

Anyone knoe what else I could try.?

"Anyone know".:o)

  woodchip 15:58 10 Jun 06

first thing to check is the PSU

  Joe R 16:04 10 Jun 06

Just got a phone call, and will have a working psu in situ' shortly.

  woodchip 16:05 10 Jun 06

Don't take the old one out. just change the leads with the PSU in bottom of case to test

  Joe R 16:27 10 Jun 06

woodchip,

Just tested my own PSU in the kid's system, and it's working fine, and my own will still not boot, with a different PSU.
So I guess a new mobo will have to be ordered.

Thanks for the postings.

  Saznat 09:14 11 Jun 06

I assume you have checked the cable from the power switch to the motherboard has not come adrift and if it hasn't, check there is a circuit through the switch.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…