PSP7 took over my PC

  colberly 13:10 18 Mar 03
Locked

I tried a free copy of PSP5 from a magazine cover disc and it worked fine on my PC running ME. I already have MGI photosuite installed. I liked PSP5 so I thought what the heck and purchased version 7. Well it appeared to take over and even infiltrated a passwod management programme that I use making it defunct. So I uninstalled PSP7, any suggestions please witty or helpful?

  TOPCAT® 14:12 18 Mar 03

Not familiar with PSP at all but here's a link that might have some answers. TC.

click here

  TOPCAT® 14:17 18 Mar 03

...but how about putting PSP7 in your password management programme to make IT defunct! :) TC.

  colberly 14:29 18 Mar 03

I checked the link you gave me, but couldn't really find anything that answered my Query. I am still confused as to why it should do this. Still PSP7 can remain in it's little box for the time being and I will plod along with V5 and MGI.My PC is working fine at the moment and I don't want to upset the applecart. I'm sure that in time I will either sus out the problem or see if I can find it a better home.
Cheers.

  vinnyT 16:29 18 Mar 03

Hi go to the digital workshop site click here# , click on forum (from top menu) and pose your Q in there. I've got to admit, I don't know what happened with you, but someone in there will prob be able to help (digital workshop staff frequently answer tech support probs posed on this forum)

  colberly 17:19 18 Mar 03

Thankyou so much for that link. I should have remembered since I registered my copy when I installed it. I just uninstalled PSP7 because I presumed it wouldn't work properly with other things on my PC, should have known better. Will let you know if the problem can be resolved.
Cheers.

  anchor 20:27 18 Mar 03

Have a look here

click here

They should be able to help.

It is strange. I, and many others, use Paint Shop Pro 7 without any problem at all.

  colberly 09:10 24 Mar 03

I installed PSP7 again after looking at the links and posting my query on the Digital Workshop forum. No problems this time everything installed and working as it should. I don't really know why it wouldn't work proerly on the first install. Probably human error as things frequently are when they go wrong. Must have been having a senior moment. Thanks again.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…