PS CS5 crashes on automate batch.

  john bunyan 19:04 PM 17 Jan 12

I have W7, 64 bit with PS CS5 in 64 and 32 bit forms. I think following Adobe updates , when I operate the "File , Automate,Batch" command, the 32 bit version crashes , whereas the 64 bit does not. I have to use the 32 bit version as I like the TWAIN interface with my Canon scanners (MP640 and Canonscan 8800f) Google reveals a number of discussions but I wonder if anyone here (? hssutton) has a suggestion that keeps my scanner inertface as is.It is related to the adobe plug in or scanner driver.The system will not let me alter the C:/Windows/Twain32/wiatwain.ds file which may have something to do with it.

  john bunyan 16:30 PM 18 Jan 12

I guess this is too unusual for a solution here. I will try the Adobe forums.

  hssutton 17:19 PM 18 Jan 12

John could this be a lack of memory problem?. I never use the batch control as all my photos are batch edited initially in Lightroom.

I have just run the Batch control in 64 bit (I didn't load the 32 bit version)

I selected a folder of images that was in excess of 1Gb and the program crashed, a folder of 750Mb worked ok, so I'm wondering if this could be a memory problem.

I'm running W7 64bit quad processor with 8Gb ram.

Just a point on the twain driver, this worked ok with my MP640 and also works with my MG6150.

Have a look at the USA site for drivers MP640 Drivers MP Navigator EX Ver. 3.05 (Windows 7/7 x64/Vi...

  john bunyan 17:47 PM 18 Jan 12

hssutton Thanks for reply. Not a memory problem, as it woks ok in 64 bit with, say 6 or so images open at a time. The reason for using the 32 bit version is that the scanner options enable one to choose details - eg when scanning colour neg, I scan initially at 600 dpi to see what I want, then at 1600 or more later. The WIA interface seems far too crude and TWAIN has worked ok for these scanners in 32 bit and still does. It is just the File/Automate/Batch function crashes if used later. On a laptop it does not do this. In Google there seems to point to a recent CS5 update that causes their wiatwain.ds file in C:/Windows/Twain32 to somehow cause this problem.I will try updating the scanner drivers but did so not long ago.Thanks for your input!j

  john bunyan 18:01 PM 18 Jan 12

Downloaded latest MP640 drivers.PS 32bit crashed on trying the File/automate/batch function even with one photo only open. Will follow up with Adobe in due coures.


This thread is now locked and can not be replied to.

Microsoft Surface Pro 4 review: Hands-on with the new generation of Surface

1995-2015: How technology has changed the world in 20 years

Crowdfunding for world’s first 3D camera-computer found in 30 hours

2015 iMac release date rumours, specs, price & features: new 21in 4K Retina iMacs coming next week