Protected Mode

  Nicci m 09:54 08 Oct 09
Locked

Hi guys can any1 help me. Hopefully this is an easy problem and im bein really stupid but i am no computer geniues.

My Internet/Protected Mode is off, how do i switch it bac on. I changed my broadband router recently to home hub and im thinkin since then its been off. I have Norton Security which is all active but im worried if this mode isnt on i could get problems.

Would u please take me thru it via idiot proof, like i said not the best with computers.

Thanks peeps xxxx

  howard64 06:37 09 Oct 09

not sure what you are asking for? This could be that your Norton firewall is not working. It could also be that the built in firewall in the home hub has not fully switched on. I would look for an error message etc., from whatever is telling you that the mode is off.

  mooly 07:10 09 Oct 09

In IE8 goto tools, internet options, and view the security tab. Make sure "enable protected mode" is ticked. Also make sure you haven't turned off UAC (user account control) if it's Vista.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…