Proshow Gold 2.6 - MPEG problems

  red_rooster 10:10 21 Aug 07
Locked

Hello,

I am hoping that someone will be able to shed some light on my problem with Photoshow 2.6.

I downloaded a trial software copy and installed it successfully. It worked correctly, with importing JPEGs and video footage (MPEGs) from my video camera. I was able to create two independent shows on one DVD of my son’s 1st birthday party. It contained one slideshow with all the still photos on, with music background and one show containing the video footage that I had and family/friends had given me. The end result was, although I say so myself, very good.

However, the day after, I wanted to use one of the video clips on another DVD compilation but when I tried to import the video clip, it took ages to import it and, when it had, wouldn’t play it and only showed a blank/black screen in the preview.

I am totally perplexed by this and wondered if anyone could help by offering any reason why it shouldn’t work. I was hoping to purchase this software after seeing the first results but now I’m not so sure.

Thanks to anyone who can help.

- Tony

PS. As I leave my PC on constantly, I am wondering if there was a Windows XP update during the intervening period. Would this cause the problem perhaps?

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…