Programs not responding over network

  Mattjs 19:52 31 Mar 04
Locked

Hi All,

I have an annoying gremlin on a peer network of 4 PCs running XP. Sage and an Access database are set up to share data across the network (Belkin Switch and cat5e cables), and during use these work fine, but if they are let inactive for a short while (a few minutes at most) they take a while to get going again and report as 'Program Not Responding' in the window title bar, it seems to restart after about 10 seconds or so and shows no further probs untill it is let inactive again.

This only happens on the client Syatems, the one holding the data files has no probs at all, making me think there is an issue with the network. It feels as though the systems are having to re-establish there network connections.

This is not causing any major problems but i would like to get it sorted. Any comments or suggestions would be most welcome!

Cheers then, Mattjs

  Mattjs 19:56 31 Mar 04

I should add that the system holding the data files has a McAfee firewall installed, could this be causing the probs?

(sorry about the spelling in the first post)

Cheers, Mattjs

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…