programs no longer running from quick launch bar

  Florio 08:22 AM 06 Mar 12
Locked

I've got a few programs, including CCleaner and Malwarebytes which no longer run when I click on their quick launch icons. They will run if I go to programs, but nothing happens (the normal window opens for a split second then immediately closes) when I try to run them from the quicklaunch bar.

  Sea Urchin 08:33 AM 06 Mar 12

I suggest you delete the icons from the quick launch bar and then recreate them.

Having seen no response I presume you managed to add new programs to the bar following your posting yesterday. Do these new ones work OK?

  birdface 08:33 AM 06 Mar 12

Maybe remove one of the Icons from the quick launch bar then click on the the same one in all programs and send a shortcut to the Taskbar quick launch and see if that works.

  birdface 08:33 AM 06 Mar 12

Looks like I will have to type a bit quicker.

  Florio 09:14 AM 06 Mar 12

Thanks guys. I have managed to solve this problem by deleting and then recreating the links. @Sea Urchin (love the name!)I have got no further regarding the programs I tried to add to the quick launch bar yesterday. It would seem that there is a kind of block with these particular programs, because I can add others. I see a red circle with a diagonal red line through it when I position their icons over the quick launch bar. So I've given up on these.

  Sea Urchin 10:06 AM 06 Mar 12

The behaviour you are describing usually indicates that you are trying to drop the link on to the general task bar area and not the quick launch bar. Try unlocking the quick launch bar and dragging it to a larger size - then try dropping Revo on to it. I have Revo on mine so it does work.

  Florio 10:27 AM 06 Mar 12

Tried that (the quick launch bar has never been locked), but nothing doing. And it's just those couple of programs. Never mind.

  Sea Urchin 11:06 AM 06 Mar 12

One other thing you could try. Drag the icon from the desktop to the quick launch bar using the right mouse button - the red circle should change to a vertical bar when over the quick launch area. Release the button, and from the menu select Copy Here or Create Shortcut Here.

  Florio 11:23 AM 06 Mar 12

Still doesn't work. But thanks for all your help, Sea Urchin.

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

MIT builds an awesome 3D printer that can use 10 materials at once

What to expect at the September Apple event: Apple announces 9 September event, sends out invites