Programms loadfing on start-up

  Mr. T 00:21 14 Jan 03
Locked
  Mr. T 00:21 14 Jan 03

The problem that I'm having is that every time I install a programm, it loads up after booting up and displays an icon on the lower right hand corner of the screen. How do I stop those programms from doing this.
I'm afraid I'm not very clear on this, but maybe it's because I don't understand it myself. My OS is WIN ME.

  Ironman556 00:29 14 Jan 03

There should be a setting in the programs to enable/disable it from starting when you boot your computer.

If you can't find anythign within the programs, go to Start, Run, Type msconfig, hit enter, click the startup tab and uncheck whatever it is you've installed that keeps starting. You'll usually be able to recognise the program it starts from the name or the file path.

Ironman

  GANDALF <|:-)> 00:30 14 Jan 03

Start-run-and type msconfig. Go to start up and untick anything that you do not want to start (most of it). Look here for more info...click here

G

  farnz 00:32 14 Jan 03

If you open the programs involved and navigate to tools > options you should be able to find a checkbox somewhere that says "enable load at startup" if you disable this it should sort out your problems. If not you can use an excellent program called regcleaner from click here this has a very useful section called "startup list" click on this tab and check the programs that you do not want to load at startup and click remove and this will sort it for you. This will automatically backup any changes so you can restore if necessary.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…