I am currently running Goback 3, Norton AV, Zone Alarm and Prevx at startup.

About 50% of the time everything appears to load normally but the other 50% Zone Alarm & Prevyx seem to have a disagreement and at can take a couple of minutes before they load properly in quick succession during which time The cursor can be moved but clicking on anything does nothing.

I have a mental image of two well fed men trying to get through a narrow door and eventually popping through the other side together!

I tried uninstalling Prevx which cured the problem but I would rather keep it running if I can.

Any ideas?

  johnsims 22:16 05 Jul 04

I read somewhere about using a batch file with a delay in it so the you choose the order they load at startup. Can't remember where or the details of the file itself, but you may find how by putting something like "startup batch file" into google. Another way would be to take Prevx out of startup and run it from a desktop shortcut when the PC boots into windows.

Would there be a way I could associate Prevx with connecting to the internet, I suppose I only need it running when I am connected ??


Sorry about the incomplete name of this thread - I hit a button prematurely.....story of my life :-)

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…