programme wont open

  castiel333 20:08 23 Feb 06

Ive just installed a game called populous the beginning and when I try to open it nothing happens. I dont get any error messages all that happens is the power point comes up for a few seconds as though its trying to open and then nothing. I have tried reinstalling and running in compatibility mode (its for windows 95 98 and Im running xp) and I dont know what else to try. I dont know if this is relevant but the demo version Ive got works fine.

  phono 20:11 23 Feb 06

Have you checked the publisher's website for any reported problems and subsequent patches or updates?

  remind 20:12 23 Feb 06

Patch to 1.03 click here
you may need to register with fileplanet (not if you use firefox and bugmenot extension)

  castiel333 20:14 23 Feb 06

No I havent thanks phono I will try that now and thank you too remind I will try that to and then post back

  phono 20:18 23 Feb 06

I haven't looked too much but I believe there is a patch available here click here

  castiel333 20:59 24 Feb 06

I tried your suggestions but still cant get it to run so I think maybe it just wont run on xp. I will tick resolved and again thank you for all your help.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

New iOS 11 release date rumours UK | new features coming to Siri, FaceTime, Messages and Video