Product images on Asda site don't show

  Grendel 13:01 30 Jan 10
Locked

Strange viewing problem with click here on one Vista SP2 IE8 PC only, other one is ok. The prodeuct images above the description and price on the Asda website only - others like Tesco, Amazon etc are ok - don't show, just white space. The space is a hyperlink, right clicking and selecting Open in new tab then brings up the product image ok. Can't see anything in the IE settings and Java is installed, the product images are .jsp. Any ideas?

  rdave13 13:16 30 Jan 10

Check to see if scripting of java applets is enabled. Tools- internet options- security tab- under internet click on 'custom level'- scroll down to active scripting and enable then down to scripting of java applets and enable.

  Grendel 21:33 30 Jan 10

Checked and scripting of Java applets is enabled, so still puzzled. One or two images on the Asda homepage are showing such as special offers, it's the individual products both on the homepage and main lists which are not. Have emailed Asda for inspiration! My friend whose PC this is reports Freemans is the same.

  rdave13 21:49 30 Jan 10

Nothing to do with Asda, I think, but your own PC settings as I can see all JSP files which you mention. Did you check that active scripting box is checked?

  Grendel 22:13 30 Jan 10

Yeah definitely my friend's PC's settings for IE8 as both Asda and Freemans (where the image files are .stm rather than .jsp for Asda) are ok using Safari on it, and ok on my own PC in IE8. Active scripting is enabled as well as Java applets in IE for both the internet and trsusted sites zones, so ???

  rdave13 22:47 30 Jan 10

So??
Forgot the extra '?' Sorry.
If no one else has some advice then try tools- internet options- advanced tab and 'restore advances settings' tab. Close the browser and start again.
If that fails then tools -internet options- advanced tab and restore IE8 with the 'reset' tab.
Note you'll have to re-enable addons and reinstall iespell if you use it.
If that fails then wait for someone else to come foreward with some other suggestions.

  rdave13 22:51 30 Jan 10

'advances settings tab' should obviously read ' advanced settings tab'.

  Grendel 11:26 31 Jan 10

Neither worked. Giving up now, it's a minor problem which another browser doesn't have and it's not my PC anyway. Just frustrating.

  rdave13 11:45 31 Jan 10

Have a look at this thread in case you might want to have another go at it; click here
As you say this type of problem is frustrating.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced