Processor speed suddenly downgraded!!

  TopBloke37 18:16 22 Feb 05

Strange one this... my computer refused to switch on the other day, tried lots of times, just ended up with a bleeping noise and wouldn't load Windows or anything. Decided it could be a graphics card problem so opened it up and took out the card, resigned to the fact I'd need a new one. I thought after giving the inside a bit of a clean (small bits of dust) I'd slot the card back in, wire it all back up and try one last time. Hey presto it worked! Well up till now anyway. Only thing is now as windows loads & also viewing system information it informs me my processor is now an Athlon 1900!It's been a 2600 since I bought the tower new in Sept 2003! How/why has this happened? Could I have (inadvertently) done something to alter its clock speed? Thing is, while I know how to slot a new graphics card in and extra memory I dont even know where the processor is, what it looks like or if it has developed a fault and needs replacing how or where to do it?
Any help/thoughts would be appreciated.

  Jeffers22 18:34 22 Feb 05

The only way I know to alter the way your PC recognises the speed of the CPU is to alter either the mhz rating or the multiplier in the advanced section of the bios pages. If you had done that you would know. It's not the sort of thing you can do inadvertently.

It seems to me it might be more of a bios glitch. Try entering the bios and see if you can manually set it to 166Mhz and the multiplier at 11. This gives a 1.82Ghz clock speed which I think is correct for the Athlon 2600.

  TopBloke37 18:53 22 Feb 05

Thanks Jeffers, I'm somewhat of a novice when it comes to tinkering inside the tower. Can you explain in simple, easy to follow terms how to do what you suggest? Thanks.

  georgemac © 18:59 22 Feb 05

first download click here this program, unzip it and run it - there are 3 versions of athlon xp2600 - this app will tell you what the current fsb and multiplier are and what the original ones on the cpu are.

post back the results

  georgemac © 19:05 22 Feb 05

I would guess you have a thoroughbred xp2600 which should be running at 266 mhz which is a fsb (front side bus) setting of 133 in the bios

it looks like you've had some sort of upset and your bios has defaulted to 100 fsb

if you don't have a motherboard manual, click here and download and run everest home edition to identify your motherboard - we can then get you to download a manual for it which will show you how to change the fsb setting - it is quite simple

overheating can cause what you describe - do you have any temperature monitoring software?

  TopBloke37 19:11 22 Feb 05

Thanks Georgemac, I have my original literature from my purchaes with the motherboard manual. It is a K7 Triton GA-7VT600 via KT600 chipset.Does this answer your question in how I can resolve the problem?

  FelixTCat 19:15 22 Feb 05

Since you found dust, overheating is the likely cause, though this is normally only a problem after a few minutes running.

You can't miss the processor - it is under a large fan and heatsink in the middle of your motherboard.

It is possible that dust is blocking the airflow through the heatsink - have a good, hard blow into the heatsink! (Be prepared to choke on the dust!!)

  TopBloke37 19:19 22 Feb 05

Thanks, Ive sussed it! There is a small on/off switch on the motherboard which changes the clock speed. I must have accidentally knocked this while removing my graphics card. Speed back to normal. Thanks all.

  georgemac © 19:24 22 Feb 05

well done TopBloke37 for having figured out the dip switch settings

most times nowadays it is all done in the bios, but you had in all likelyhood moved the switch when you were removing the graphics card.

the motherboard manual is my best computing friend!

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…