//some 3rd party need geo

processor speed setting

  loquito 19:04 28 Nov 03
Locked

My PC has a Pentium III. Originally it has 256 RAM and it was set to run at 600MHz (factory). I have changed to 512RAM (Crucial RAM card) expecting that my PC will improve its performance but for my surprise it is running now at 300 MHz instead of 600MHz. I have tried to use the BIOS menu to change it from 300 to 600 but the BIOS is still set to 600MHz. It displays the speed as it was before I made the change.

Now my PC is running very slow. What is the problem? Do I need to remove the extra 256 RAM that I added?

Please help. I am puzzled.

Thank

loquito

  Indigo 1 19:48 28 Nov 03

How do you know it is running at 300Mhz ?
What do you use to test it ?

  loquito 11:24 29 Nov 03

Thank Indigo1

Left ckick 'My Computer' --> 'properties'

It displays information like 300MHz 512MB of RAM.

loquito

  bremner 11:36 29 Nov 03

Is the BIOS still displaying the processor as a 600Mhz.

If it is it could just be Windows displaying it incorrectly.

You could go here click here and download WCPUID. This will display all the details of your processor.

  Indigo 1 11:42 29 Nov 03

I was just about to suggest that you run Aida32 which you can download for free at click here
there are many such diagnostic tools around and they are more reliable than Windoze built in tools.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…