Processor Speed

  Leejg 18:34 12 Mar 04
Locked

I've just bought and installed a new motherboard and processor(click here) without too much bother but I'm having a little trouble with the reported speed. It should be a AMD Athlon XP2600+ but it's showing up as an AMD Athlon XP2500+

Anybody got any ideas

Thanks

  Indigo 1 18:38 12 Mar 04

You need to set up the FSB and multiplier in the BIOS

Which motherboard ?

Which flavour of XP2600+ ?

  bremner 18:39 12 Mar 04

The multiplier should be 12.5 and the FSB 166Mhz.

The 2500+ has a multiplier of 11 and an FSB of 166Mhz.

So I would guess your problem is that you need to change your BIOS setting for the multiplier from 11 to 12.5.

  Indigo 1 18:42 12 Mar 04

Sorry didn't spot your link (duh)

click here(1224)

  bremner 18:44 12 Mar 04

http: // 139.95.253.213/SRVS/CGI-BIN/WEBCGI.EXE/,/?St=4,E=0000000000134591752,K=7440,Sxi=2,Case=obj(1224)

Remove the spaces each side of the //

  Leejg 19:22 12 Mar 04

Thanks
Indigo 1 & bremner
Just been looking through my bios and can find where my FSB is but can't find the setting for multiplier. Any ideas

  norman47 21:32 12 Mar 04

If the xp2600+ is a barton chip then the multiplier should be 11.5 giving you a clock speed of 1.917 Ghz.

If the x\p2600+ is thoroughbred, then the multiplier will be dependant on the fsb.

click here

The AXDA2600DKV3D chip runs at 166mhz X 12.5 giving you a 2.083Ghz cpu.

The AXDA2600DKV3C chip runs at 133mhz X 16.0 giving you a 2.133Ghz cpu.

Have a look in the motherboard book for a bank of switches on the motherboard to alter the multiplier settings.

  Leejg 23:38 12 Mar 04

Thanks everone.

Had a little "play around" in the bios and ended up changing the FSB to 266MHz which caused a whole lot of problems so I "cleared the CMOS" and now in way deeper than before. I restored to default settings and have ended up with a 2000+ cpu. any help would be welcome in setting up my Bios.

Thanks


Ps the saying "if it aint broke........." is a favourite in Yorkshire!!!!!!!!!!!

  JerryJay 23:43 12 Mar 04

Now, you cannot set FSB at 266 unless you are overclocking.

If you cpu is a Barton, set FSB 166 (x2=333).
If you have thoroughbred, set FSB 133 (x2=266).

I think your default setting is FSB100

  JerryJay 23:52 12 Mar 04

Checked Watford web site, found your CPU should be a Barton, so set FSB166 (x2=333).

Normally, the multiplier is set and detected automatically. Only motherboard designed for overclock purpose support the change of multiplier.

I think this is the link for your motherboard on MSI, click here, you can download a manual from there.

  Leejg 00:01 13 Mar 04

JerryJay
How do you know it's a barton I thought it was a thoroughbred.
Just changed my FSB to 133 but no change will changing it to 166 cause any problems like I said before?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…