processor says " ! " and no driver installed hlp

  ZEROTOLERANCE 13:35 09 Dec 04
Locked

just looking through device manager i noticed that my AMD duron processor had an !next to it when i cliked properties it said that there was NO driver instaled, i couldnt find the original drive disc so i told it to roll back to the old one.

what i want to know is

a] how did the processor work with no driver installed for all this time [possibly its been months]
b] how did it get uninstaled
c] do you know where theres an updated driver for the processor?

i went to AMD site, but im a bit computer thick and couldnt find it [latest driver]

hope someones able to help

winXP Pro
512 RAM
ASUS A7v8x-mx
AMD Duron m7 1.3GHZ
HDrives X2 = 1x20gb & 1x160gb

you could try windows update..as i remember there was one on there for the amd chip..regards karl

  ZEROTOLERANCE 16:31 09 Dec 04

now you say that, i think i remember d/l'ing it

  ZEROTOLERANCE 16:38 09 Dec 04

checked m$ site i must already have it cos its not on the list of updates i need??????

+ does any body have any ideas about the other questions?

  Gongoozler 18:01 09 Dec 04

I'm confused by this one. I've built a few computers with Duron and Athlon processors using Windows 98se and XP, and I've never had to install drivers specifically for the processor. Indeed I can't recall ever seeing the processor in Device Manager. Have I missed something somewhere? My present system uses an ASUS A7V8X-X with a Duron 1.6G and is running quite happily as it is.

  Fruit Bat /\0/\ 18:31 09 Dec 04

Athlon driver= c:\windows\system32\drivers\processr.sys

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…