processor proplems

My computer has a amd 2200+ processor. I checked
my computer properties tonight and it says the processor is a amd1500+ any solutions to this problem

  dfghjkl 21:07 12 Dec 03

go into bios and make sure fsb is set to 133,if it is not then change it,save change in bios then reboot and check if it is not that it could be multiplier settings.try fsb first then post back for correct multiplier settings.

tried both responses still not working now have problems getting into bios to reset. hitting del key but have to try for ages before getting in. this is my first computer. so i am still learning

  woodchip 23:20 28 Dec 03

Look for frequency, and change to 133. If you see an arrow by an item click enter to reveal more settings

  daftdruid 00:54 29 Dec 03

Hi, when you got your pc, did they supply you with a manual for the mother board? If so you may find the relevant settings for the processor in there.

  gold 47 01:13 29 Dec 03

Before upgrading did you check what the max CPU it could take? my old motherboard ran a 900mz duron
but the max was a 1.3 you seem to have jumped quite away.

  gold 47 01:15 29 Dec 03

Sorry wrong thread sent out please ignor it.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…