Probs networking two computers.

  deadneat 21:15 22 Jun 03
Locked

Two computers connected by hub, one on Xp home other on xp prof.
Run network setup on both but cant see other. Used wizard and read problem shooter.
Network hardware definatly ok as was working fine with ME but have just installed xp prof.
Any ideas?

  soy 21:23 22 Jun 03

Have you disabled all the Firewalls?

Some firewalls, espacially the free ones like Zonealarm don't support firewalls.

  Ping Pong 21:25 22 Jun 03

Try pinging your machines to see if the network is complete. If there is no reply then you need to look at your network configuration.

  deadneat 21:50 22 Jun 03

Yes firewalls disabled and no reply when pinged.
Hmm its not straight forward as the wizard seems to imply :-(

  AMD_MAN23 22:12 22 Jun 03

Instead of using the wizard try this....

Fistly open up "MY NETWORK PLACES" then click view network connections on the left of the screen, now right click the network card which is connected to your hub scroll down to properties, It should by default have these 4 protocols enabled

CLient for Microsoft windows
File and Printer sharing for Microsoft windows
QoS pakcet schedular
Internet Protocol (TCP\IP)

Highlight the "internet Protocol (TCP\IP)" protocol and click properties, it should be highlighted as "obtain an IP address automatically" Click the one below which should say "use the following IP address"

Set the IP Address to 192.168.0.1 and the subnet mask to 255.255.255.0, do this on one computer then on the other do exactly the same but the IP address should be 192.168.0.2 and the subnet mask should be 255.255.255.0

It will also help if you changed your workgroup name, this is a much easier way to set this up as sometimes the wizards do not work.

Hope this helps

Colin

  jazzypop 22:40 22 Jun 03

If you can not ping from one to the other, AMD_MAN23's advice (although good)is unlikely to solve the problem.

Have you disabled the built-in firewall in XP on both PCs?

Is ZoneAlarm installed, or has it ever been? I have seen many, many setups where disabling or uninstalling ZA did not remove it completely, and comms were still blocked. The solution is to remove it manually - see click here

Don't dismiss the possibility that a network card has not been properly seated, or a cable not fully connected. Establishing a ping is an essential step if you have problems.

Only run the network wizard on the PC with the internet connection, make the floppy and use that on the second PC.

Double-check that you are selecting the correct network adaptor when running the network wizard.

There is a useful reminder of the steps you need to take at click here

  Kitz E Kat 09:40 23 Jun 03

try "ping local host" if this works on each computer its a config problem , if you get no reply from "ping local host" then there is a hardware issue. Are you using "crossover" cable as this will not work on a hub, will only work from PC to PC.
Hope this helps.
Networking can be frustrating, it took me an age to connect two computers when i started, stick with it it's only a small "tweak" away!
Yuors
Kitz E Kat

  deadneat 12:34 23 Jun 03

Thanks all for your help. My brother is bringing two comps round @ w/e so all three will be networked for an important frag fest. I do not want the network to connect to the internet, just three comps. Zone alarm has not been installed at any time but thanks for the info.
I wrongfully assumed that XP had networking cracked for amatures to plug and go :-(
All three pc will be running XP."Networking can be frustrating" you bet.

  BBez 13:13 23 Jun 03

also make sure all PC's are on the same "workgroup" when configuring the settings or they won't see each other. Try running "ping 127.0.0.1" without the quotes at a command prompt to check the Network Cards are working correctly in each machine (no reply means NIC is faulty). Also recheck cabling as Cat5 can be temperamental

  jospar 13:37 23 Jun 03

I don't know if this is of any help. But I've just networked two computers together, tried using the create new connection wizard, but it wouldn't complete.

But when I went throught the new network wizard, saying that I didn't have a network set up yet, and it crated a new conection for me, then I followed normal proceedure and this work for me.

  deadneat 14:21 23 Jun 03

Thanks for all the advice. I wil try these later on tonight and at the weekend.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017