Probs changing from USB to Ethernet modem

  jchm 16:29 14 Feb 04

I have been using an Alcatel USB modem which I got as part of signing up to BT Openworld Broadband. I now want to replace that with a Netgear Ethernet modem.

I seem to have installed all the hardware OK, but I cannot get an internet connection. The manual asks me to log into a website to configure the modem and set it up for my ISP, but I can't get that far!

Does anyone have any idea what I may be doing wrong?


Firstly, you will not be accessing any "website" until the modem is configured, you simply dont have (as yet) an internet connection so how could you?

What the manual is telling you to do is to access the MODEMS configuration page which is done via the network and therefore has an address similar to a webpage's. The thing is, it is NOT on the web so you should not enter "www." just the HTTP and the address, usually something like "click here"

when you have got here you can enter your user name and password and specify which connections types you have and then save the settings to flash and reboot the modem. You should then be online.

If you are not able to access the modem at all then turn off any firewalls that you have running and try again. Still no joy? then make sure the lan connection is up and working and not turned off in the bios or similar.

Post back with any more info....

This site converted the address to a click here so I will add a space to prevent it -


  jchm 17:11 14 Feb 04

Smiffy99 - many thanks for the info. That helps!

BUT when I type in the address, it does take me to a page called the 'Netgear Gateway'- which sounds like where I should be - but there is no data on it - I just get blank frames with the message: 'Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable."

Any ideas mate?


Well, you are certainly in the correct "page" but then why you are not getting anything else.....

Are you using Windows Xp and a fairly recent copy of it? If so, have you downloaded and installed Java from Sun Microsystems? click here Since their little "Tiff" Microsoft had to remove this from their Windows operating systems so you can only download it direct from Sun. If you modem uses Java (it may do) then you wont see it unless you have Java VM installed.

Otherwse, it may well be some settings in IE that is preventing you from seeing the boxes.

  anon1 17:48 14 Feb 04

It may also be the xp firewall. Is it disabled?

  jchm 18:13 14 Feb 04


Many thanks guys - it seemed to be a combination of XP using an old set of pre-installed modem drivers (I can't understand why, coz I copied the ones on the installation disk!) and although I had disabled the XP firewall, I still had Norton Firewall running in the background!

So its only taken me 5 hours, but I'm now online via Ethernet!

Thanks for your help.


  dogtrack 07:03 15 Feb 04


This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…