problems with yellow envelope ; anyone else?

  p;3 01:22 26 Sep 05
Locked

am I the only one? I have tried several times to send a message via yellow envelope to a member who I know might expect to receive one from me; I have had , so far, three error messages, and have abandoned the idea pro temp; is there a problem? I have saved the error messages if they are needed:)

  p;3 01:43 26 Sep 05

have even tried sending myself one and it too has error messaged:((

  VoG II 08:43 26 Sep 05

Just tried to send you one and got a timeout error.

  €dstowe 08:55 26 Sep 05

I noticed the other day when trying the new Opera that the envelope wasn't there. In its place was a box with a number in it which indicated the number of posts to that thread. It didn't function as it was supposed to.

  Simsy 09:19 26 Sep 05

and though I didn't get a timeout error, I got fed up waiting, and reverted back to this page to post this.

Regards,

Simsy

  woodchip 10:01 26 Sep 05

This may be linked, to do with what FE did about is E-Mailing him through the "Contact the Forum Editor" above left. As he said it would not work

  rawprawn 10:05 26 Sep 05

I had that problem with Opera, but when I tried using IE (at the same time) it was OK.

  p;3 11:28 26 Sep 05

famous last words here; it had been working like a flash here with several test messages sent rapidly both to myself and Vog ( with his permission); now I am getting time out erros again sending tests to myself; quirk of this board or..?:)((((((
(by the way, this i using IE)

(have not tried in in FF which I do have on board but rarely indulge in: )

anyone else got the same hitches?
(if anyone wants to try a test envelope to me , I can post back here if it managed to get here? )

  woodchip 11:37 26 Sep 05

Tried but it timed out let me know if you get it. As I pressed the Refresh button

  p;3 11:42 26 Sep 05

got that, and only one :))

I am out shortly so will have to post back a report later this evening; so dont think folks I have abandoned this ; )

  woodchip 11:45 26 Sep 05

The above that I sent to p;3 was sent by Netscape 7.2 I did have to refresh the time out error at the top of the page. It may work the same in another Browser, by doing the above Try it

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…