Problems with wireless connection

  Cam123 21:24 08 May 09
Locked

Hi,

please help, am having issues with my wireless network on desktop. Using netgear DG834G and win XP. Few days was working absolutely fine then come on today and nothing. Initially, the connection was fine and signal strength was good but it came up saying page cannot be displayed on internet explorer. Then tried a few things such as making sure IP adress was correct etc. However, it now comes up saying cannot find network connection although all settings are same as before - yet very occassionally, it finds the connection for a few seconds before losing it. However, internet is working perfectly fine on laptop.

regards, cam

  crosstrainer 21:41 08 May 09

So the problem is with the "Hard Wired" Machine?

The one that you have the cable attached to?

If so, and the wireless on the lappy is working, I would first check the cable

Then try unplugging the router for 30 seconds and then power on again (wait for the line to re-sync)

These cables can have loose connections after a while.

  Cam123 21:43 08 May 09

oops sorry cross trainer for not pointing out that its a wireless connection on the desktop.

  Cam123 21:44 08 May 09

have already tried powering down and powering up router - but still same result of cant find wireless network

  crosstrainer 21:49 08 May 09

So the desktop has a wireless card?

Could be on the way out, or (hopefully) just worked loose.

If you are confident, open the case, remove the wireless card and re seat it, checking for dust etc.

  Cam123 21:51 08 May 09

desktop has wireless card - fixed in fine.

  crosstrainer 21:54 08 May 09

It could well be a fault with the card or even the aerial....

Do you know the make of the card? You could try removing and re-installing the drivers for the card.

  phono 21:55 08 May 09

Check for problems with the wireless network card or usb device, which ever method you use to connect.

Have you added or changed any hardware or software on the system? Are there any devices showing conflicts or errors in device manager?

  phono 21:57 08 May 09

I must learn to type faster. :^)

  Cam123 22:01 08 May 09

thanks for the help so far.

the card is a d-link airplus g-dwl g510.

the device manager is showing no errors or conflicts.

im hoping the card is fine becasue its only a few months old.

  phono 22:08 08 May 09

As suggested by crosstrainer, try uninstalling and reinstalling the card, also try temporarily disabling the firewall to check that it is not blocking communications.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…