Problems with Vista installation

  keja 00:50 17 Jun 06
Locked

Hoping someone can help...

Can anyone tell me what driver files should be present in devmgr\computer\acpi?
eg in WinXP I have "hal.dll", "ntoskrnl.exe" and "ntkrnlpa.exe", but in Vista there is only "hal.dll".

a) Should they be there?
b) Is there some way of putting them there manually?

Each time I install it reaches "Completing installation" and reboots, the system just stops dead at the "Windows 2006" screen.

Interestingly I can access "last known good", but this is still missing several drivers, and if I install them (and other settings) and restart - see above.

(Booting in safe mode stops at "crcdisk", which is followed by acpi - which seems to be the culprit.)

  BurrWalnut 07:33 17 Jun 06

Try the Vista forum click here

  keja 12:09 17 Jun 06

Thanks, I have tried that...

I received detailed and helpful advice on how to send an error log to Microsoft - but nothing on how I might solve the problem!
(And i did search through the messages for help as well.)

If anyone with Vista installed would tell me what driver files are present it might help.

  BurrWalnut 15:27 17 Jun 06

Why don't you post your problem for the Vista people to help - you only need a Hotmail account.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…