problems updating adaware; wont update

  p;3 22:27 08 Nov 06
Locked

running adaware se personal; wont run the update; am I alone in this or is there a problem with the site ?

  VoG II 22:31 08 Nov 06
  mammak 22:32 08 Nov 06

Try an uninstall and reinstall that usually helps I'm ashamed to say haven't tried an update this week.

  p;3 22:35 08 Nov 06

already seen that thread; my definitions are not OOD and I recall no problems last time I ran the update I think only a few days ago

  VoG II 22:41 08 Nov 06

You are correct P;3 - it throws up an error. But the latest update is 6 Nov.

  Meshuga 22:59 08 Nov 06

I`ve just downloaded the 6-11-06 update without any trouble.

  p;3 20:10 09 Nov 06

just managed to do a good update with little problem

  Totally-braindead 20:28 09 Nov 06

Then its resolved? If so please tick as resolved.

  Probabilitydrive 20:30 09 Nov 06

Go to this thread click here for some more explanation.

  pasta bake 20:34 09 Nov 06

I had probs earlier today but all ok and update 9/11/06 down loaded.goo luck

  p;3 20:42 09 Nov 06

seems some people are tetchy this evening;I will refrain from other comments I was going to make and show as resolved.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…