Problems uninstalling Alcatel Speedtouch modem

  Doogie Howser 19:29 08 Jan 03
Locked
  Doogie Howser 19:29 08 Jan 03

O/S windows 98se

I have just had the immense disappointment of a failed broadband activation. Decided to upgrade from Virgin 24seven to Virgin broadband. Everything happened on time but the BT engineer who tested the line thought there was too much noise on the line - he was right! Unfortunately we live too far from the exchange and the modem wouldn't sync. BT can do nothing and therefore Virgin and the modem supplier are taking everything back.

The problem is that after uninstalling the broadband software and the modem, everytime I reboot, Windows "finds new hardware" (as "unknown device") and prompts to find the drivers/software for it. This is followed shortly by the dial up connection box. If I follow it through and try to find the software - it can't and then proceeds to boot normally. If I then check in the device manager an unknown device with a yellow excamation mark has appeared in the "other devices" list. This is the same if I just hit cancel when it prompts to find the software.

I have tried various things: Reinstalling and then reuninstalling - removing USB modem before removing software and vice versa. I have also tried removing all traces of Alcatel with regcleaner after uninstalling. I can stop it happening by leaving the software installed with the modem unplugged and disabling the software via msconfig in the start up list. However this obviously still leaves it on the system which is irritating.

What I don't understand is why after removing all traces of Alcatel and the modem, windows keeps finding "New hardware". Does anyone have any ideas? Help will be much appreciated!

p.s. have tried phoning Alcatel support - not much use!!!!

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now