Problems Starting Up

  david_m11 21:32 06 Mar 04


Have just built the following system:
AMD AthlonXP 2800 [2.08GHZ 333] RET
512MB PC2700 DDR SDRAM (DDR333)
Asus A7N8X-E Deluxe
Asus Radeon 9600XT 128mb
Antler case 300W PSU

When powering up the system should do some intial checks, beep, then the monitor switches on and system boots.

However, more of ten than not I don't get the beep and nothing else happens. Any help please?

  Gongoozler 21:36 06 Mar 04

Hi david_m11, I think a 300W power supply is a bit low for your system and that you may have more success with a 400W supply.

  Gongoozler 21:40 06 Mar 04

Try entering all your system into this power supply wattage calculator click here

  david_m11 22:06 06 Mar 04

Thanks, does look like I am abit close to the limit. Wish the buggers in the shop would have pointed that out!

  david_m11 19:24 08 Mar 04

Just bought a 400w PSU and still got the same problem. Can't seem to get it stated at at all now with CD drives connected, not always OK with just the HDD either. Any other thoughts?

  david_m11 20:03 08 Mar 04

Also, strange thing is that once the system boots it runs fine and there is no instability.

  Gongoozler 09:52 11 Mar 04

Hi david_m11. I'm sorry about abandoning you like that, but at about the same time as your last posting I was doing a simple upgrade to my computer - and broke it. I'm now using my Grandson's old computer with dodgy USB to run my ADSL modem - and it's crashing quite frequently :-((.

Regarding your startup problem. Any failure to POST, and intermittent failure especially, is very difficult to diagnose. The usual first stage is to disconnect from the motherboard anything that is not required to complete POST, leaving only the processor with it's heatsink, a single stick of memory. the graphics card, power supply, case speaker and power switch. If you don't get reliable POST with only those components then you can only eliminate them one at a time by substitution. ASUS motherboards are generally regarded as very reliable, but they are only made from electronic components any one of which can occasionally fall below the required quility. Processors can and do sometimes fail, and it is not unknown for them to be "dead on arrival". Memory is more likely to cause a POST error than to prevent POST completing. Similarly with the graphics card. You have tried replacing the power supply and the power switch appears to be doing it's job (and you can eliminate that by just momentarily shorting the switch pins on the motherboard). Failure to POST can be caused by a short between a track on the motherboard and the computer case, but this is unlikely to be intermittent. That would leave just the motherboard and the processor, and as I said earlier you can only tell which by substitution. I would then put my money on the processor.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…