Problems with slow Internet browsing & downloading

  Newuser768 23:39 02 Jun 03
Locked

Having browsing & downloding problem with my new computer. AMD Anthlon XP 2600+, Gigabyte KT333/400 + Raid/USB 2.0 512Mb DDR, Realtek RTL 8139 /810 Ethernet connection to NTL set top box broadband 150Kbps etc and using Windows XP Pro. Internet browsing /download is extremely slow. Sometimes it can't access pages or hangs. Several seesion with NTL Techicians showed that server / connections are ok, but problem continues. Yet everything works fine on my P3 450MHz, similar ethernet connection but with Windows XP Home. These 2 computers are independent - not networked. However, why i took my problematic computer back to the assembler, and used on his NTL set top box, but IMb broadband, all was ok. Please can you help.

  BillEmm 11:47 03 Jun 03

Newuser768, I'm no expert in this area but I have read somewhere that the built-in XP Firewall is defaulted 'ON' in the Pro version where as it is 'OFF' in the Home version. If you are using your own Firewall then make sure the XP firewall is disabled.

Just a thought.

  gadget-Freek 14:47 24 Nov 04

I have some sympathy for your problems. I have an Athon 2400xp, with an ASUS MX mother board and 704 mb DDR with 600mb NTL broadband which is so slow my old Toshiba Pentium 1 with a 56k modem is now faster. I’ve tried removing spy ware, temporarily disabling both Microsoft and Norton firewalls and noting seems to work
I'd be interested if you ever found a solution

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now