Problems with this site

  Andybear 17:37 11 Jun 03
Locked

Please can someone from PCA explain why this site is so problematic at the moment. Practically every time I click on a thread it takes ages to get through then it's generally a blank page. The last few I've had to refresh about 5 times before finally accessing the relevant thread. This is really frustrating. It's not a problem with my system as I have no problems with any other sites, including ones which have lots of Flash etc. Many thanks.

  powerless 17:39 11 Jun 03

It's because it's a popular site...

More people viewing the site = A slow down!

  Djohn 17:49 11 Jun 03

I don't think it's a problem with the site, more due to the amount of people trying to access it at the same time.

We all at times find this happens, seems to move around the country, I'm with aol, and even when the site as been at it's most busy time and causing problems for many, I never have to wait more than 4 or 5 seconds for a page to appear/refresh.

An interesting point though, five weeks back when most were having trouble, I was with a different ISP for a week or so, using IE as my browser, and it was taking anything up to 12 minutes to gain access to the forum and at times impossible to swap pages.

I Don't have the answer to that, but for a few days it was impossible to use the forum, day or night. Once back to AOL the problem disappeared! coincidence or.. ? Regards. j.

  woodchip 17:53 11 Jun 03

As FE as said in the past, it will be some whare on the network you are connected to. I am at Penistone, South Yorkshire, on NTL Dial-up using Opera and am getting instant access at the moment so if it was the site it would affect us all.
Yours Woodchip

  Andybear 18:01 11 Jun 03

I'm on NTL 600kb broadband in North Hertfordshire. It's just strange that I haven't had any of these problems with other sites - only this one. That's why I thought the problem was actually with this site. I also saw a similar posting from someone else this morning. The thread was entitled 'An age getting from page to page' and the person concerned was getting blank pages all the time, just like me. I actually posted on that one, agreeing with him/her.

  woodchip 18:30 11 Jun 03

If you think a bit about what you just posted, Webb pages are like on different streets in different towns there may not be a good bus service to PCA at the moment for you

  hugh-265156 18:34 11 Jun 03

"there may not be a good bus service to PCA at the moment for you"


and then 3 turn up at once :-)

  Andybear 18:36 11 Jun 03

huggyg71

Thanks for making me chuckle. I think the three buses have turned up as all is ok at the moment:)

  illegaleagle 18:37 11 Jun 03

i get a bit of a lag off a networked satelite modem..... just depends how many people are hear... but speaking of problems with the site, does anyone else get those annoying little pop ups on here somtimes that move with your scrolling? Theyre horrible.

  woodchip 18:47 11 Jun 03

I thought looking at it from an other angle mite interest you and make you think

  Jomi 19:07 11 Jun 03

I get days when the site is slow and, often when I post there is only a blank page and I have to navigate back to the helproom

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…