Problems sending emails

  Billy911 20:09 30 Jun 08

When I try to send an email using Outlook I get this message (I've hidden my IP address):

Task ' - Sending' reported error (0x800CCC6F) : 'Your outgoing (SMTP) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). The server responded: 554 Sorry, your non-local IP address (*.*.*.*) is not allowed to send email via me.'

There's no problems receiving emails.

  recap 20:28 30 Jun 08

Delete all setting in the properties of the account including the password in Outlook and re-enter them checking that the pop and smpt port setting are correct they should be 25 (smpt) and 110 (pop).

  Billy911 20:45 30 Jun 08

Thanks recap. Did that but still can't send.

  lotvic 21:53 30 Jun 08

It sounds as if you are trying to send with a non tiscali email address

If so then you have to alter the smtp setting to match your email address server

  lotvic 21:58 30 Jun 08

Is tiscali your ISP?

  Billy911 22:28 30 Jun 08

Tiscali was my ISP but now I've changed to Virgin.

  woodchip 22:39 30 Jun 08

Tiscali was my ISP but now I've changed to Virgin.
Then you cannot use Tiscali to send Mail you have to use Virgin. You need to change your account settings, If you had said this at first your problem would now be sorted

  Billy911 22:57 30 Jun 08

The thing is I can send email with my Tiscali account via click here but not Outlook. I prefer Outlook because it can use HTML whereas mail2web is a bit restrictive.

  woodchip 23:02 30 Jun 08

Then you need to set Outlook to SMTP or whatever it is. The other is a Web based Server, not the Same as your ISP

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…