Problems sending email with Virgin Net Broadband

  Boluwd 09:07 30 Sep 03
Locked

Is there anyone else out there having problems sending emails using Virgin.net Broadband? I am now continually getting the time out error message code 0x800CCC19. I can receive mail without any problems. These timeouts occur even when McAfee AV AND Zone Alarm are disabled. Even one word test messages timeout!The SMTP settings seem to be ok (unchanged) and I'm on Win98SE.

  MAJ 09:23 30 Sep 03

There are usually a few reasons why one can't send emails but can still receive them.

1. The SMTP settings are incorrect in your account details.

2. You're trying to send via a different account than you are connected to e.g if you have two or more accounts set up with different email providers.

3. The provider's SMTP server is playing up or temporarily down.

Number 3 happens lots of times but the provider, for some reason, doesn't pass the info on. Check out their website forums for further info, see if it's happening to other users.

  Boluwd 10:00 30 Sep 03

Hi MAJ. I don't think I have done anything to change the SMTP settings which appear to be ok, and I'm using only the one account which is the virgin.net account (ISP). Unfortunately, Virgin website doesn't seem to have a "status" page. I've sent a report to their online helpdesk but I've not heard from them yet. I was just wondering if other Virgin users could confirm if they were also getting these problems which would point to a server problem.

  QuickHare 10:09 30 Sep 03

I help fix computers around a small group of people, one of which is on Virgin Net for their email and they have had trouble with sending email due to server space running out. It seems to be working again, so it probably is a server fault. As MAJ said, it happens from time to time with everyone.

QuickHare

  Boluwd 10:25 30 Sep 03

Indeed, the timeouts have now stopped and I can send email again (albeit a bit slow!)
I'll mark this as being resolved. Thankyou all.

  Chief-Engineer 14:24 30 Sep 03

Yes I am with Virgin Broadband on XP and have been having problems all this past week trying to send e-mails, receiving duplicated e-mails, up to five on one occasion, minutes or hours after original and some e-mails arriving two days after being sent.
I have contacted Virgin twice but have had no reply todate. I am now having to send and check my mail using Tiscali Dial Up.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017