problems sending e mail

  carlinglover 17:29 27 Jun 03
Locked

i am running widows xp with blueyonder broadband and have just had a new tower to replace a faulty one and have had to re install everything afresh but have encountered a problem with my isp assigned e mail account..
i can receive e mails to it but cannot send them .. each time itry i get the following response..
"No sender was specified. Please check your News Account Configuration"
Has anybody any idea how to correct this?
i hope it is simple as im not very clued up on pc tlk so in idiots terms if you can
thank you guys in advance for any help with this matter..
carlinglover.....

  Granger 19:07 27 Jun 03

Is this a normal email account? Is the mention of new accounts normal to you?

If this is a normal email account, I assume you're using Outlook or Outlook Express. Go to Tools, Email Accounts, View or change existing email accounts. Select the account and choose Advanced. Check that the broadband conenction is selected as the connection used.

Also disable scanning of outgoing email in any antivirus software.

I'm groping really, but this might help.

  carlinglover 19:14 27 Jun 03

thanks for your help but you lost me lol as im new to this so i phoned isp and its now sorted but ty again for your help

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…