Problems with the Sagen Fast 800 modem !

  snoop001 16:34 01 May 06
Locked

Hello Guys !

I have problem with my sagem [email protected] 800 modem . Its sometimes just falling down ... I've tried reinstall fewtimes ,but its still falling.

I'm using Tiscali 1 MB broadband and Sony Vaio fs415B laptop.

Thank for your help !!

  spuds 16:46 01 May 06

I use Tiscali and have the Sagem [email protected] 800 plus the Alcetal/Thomson Speedtouch 330.

When you say 'Its sometimes just falling down', do you mean that it disconnects from the broadband service. If you give more information as to what is happening, then someone may have the answer. Tiscali have a good on-line support for BB, have you checked there!.

  snoop001 16:53 01 May 06

yes , I mean it disonnect from the broadband service ! and the error massege is - no dial tone - !

But when I disconnect the modem and plug in again its working .

so its sometimes working all day long ,and sometimes falling down every hours....

  spuds 18:45 01 May 06

Is the Sagem power supply,direct or from a usb hub.If from an hub, is this self powered!.

  Totally-braindead 18:52 01 May 06

Mine does this as well, only when I turn the computer on and only about once every 20 times. I thought it was USB problems but when I posted on the Forum and tried all the suggestions I never got the solution, even tried an updated driver but nothing helped. Funny enough it just did it again before I came on here and its the first time its done this for nearly a week. I would be extremely grateful if someone had a solution.

  Totally-braindead 18:55 01 May 06

Just noticed what you asked spuds, mine is USB powered only as snoop001s will be, mine is connected to the motherboard ports not to a hub. Tried all the ports and in my case it made no difference. Still failed about 1 time in 20. Unplug it, wait a few seconds and plug it in again and alls well till it fails again.

  Gongoozler 19:01 01 May 06

My daughters Sagem Fast 800 suddenly stopped working with the "no dial tone" message. I tried my own modem on her computer and it worked. Tiscali sent her a new modem and it's now working fine, so try emailing Tiscali help and see if they can help.

  Totally-braindead 19:02 01 May 06

Sorry snoop001 not trying to hijack your thread just wondering if we have the same problem but my PCs a desktop.

  mtwollet 19:02 01 May 06

I had the same problem with the sagem modem on tiscali broadband but since I changed to an adsl modem/router and connected straight into my ethernet card I haven't had a problem since.
It seems to me that the usb modems may struggle when the line quality is poor as I had most problems when it rained.

  spuds 19:26 01 May 06

The reason that I asked about power, was due to the originally Tiscali supplied Speedtouch 330, and the many various problems of 'drop-out' that I had with that. After many discussions with Tiscali and Alcetal/Thomson, it was decided that the Speedtouch 330 was power thirsty, plus there was also a known (to Thomson)problem with a mobo chipset, of the type that I was using and the Speedtouch. Tiscali then supplied me with the Sagem [email protected] 800.This didn't seem to fair any better.

Eventually I went back to the Speedtouch 330, and found that a direct usb connection into the computer, was far better than going via a self-powered or four port basic hub. Don't ask me why, but since that last attempt. everything as worked perfectly, as far as the modem connection was concerned.

Suggestion: Try another modem.

  Stuartli 19:54 01 May 06

I also have the Sagem [email protected] 800 which does, occasionally, tend to drop the connection.

Normally it reinitialises itself but, sometimes, I have to disconnect the USB lead and reinsert it.

It is connected directly to a USB2 port.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…