Problems retaining wireless settings

  sighay 18:17 08 Jul 09
Locked

Hi,
I have a dell insp 6400 which has never given me any problems, however, we moved house just over a month ago, have the same laptop, router and isp, but now everytime I want to access the internet I have configure my wireless network via run, services msc etc etc. Does anybody have any idea what the problem could be? and how I can resolve it. Thanks in advance

  mgmcc 09:07 09 Jul 09

>>> I have configure my wireless network via run, services msc etc etc.

Do you mean that you have to enable the "Wireless Zero Configuration" service each time? Some third-party wireless software supplied with wireless network adapters tends to take back control of the networking, thus disabling WZC, each time the PC is booted. If you want to use WZC, then it may be necessary to uninstall the third-party software to avoid the problem.

  sighay 14:18 09 Jul 09

Hi, thanks for your response,this is what I have to do as advised by belkin (router) support. select run, services msc, (typed in by me) scroll down to wireless zero config,right click, select start. then into network via control panel, right click broadband, select properties,then wireless networks, tick use windows to configure. highlight my details as preffered netork and remove, click ok then I get a bubble saying networks available, I then select mine enter sec code and all is ok. I'm just not sure why it has started doing this. Belkin said it was my laptop/card at fault and said I need to speak to dell. Sorry long winded.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now