Problems replacing my old linksys router with a ne

  mesmd 04:32 15 Sep 04
Locked

Hi,
I have earthlink dsl and a home network made by using a linksys router #befsh41 and 3 computers, one a win xp home, and 2 win98se machines. All was well until 10 days ago, when I noticed neither computer could get online. I checked all connections, reboot the dsl modem and disconnected the router, etc., all in vain. I finally called earthlink and they sent the local pac-bell who they subcontract with to evaluate my home lines. The tech. concluded that all was well other than the 4 year old router, which he recommended replacing. However, I was skeptical about his finding, since when he bypassed my router and hooked the dsl modem line directly to the WIN98SE NIC PORT, he was unable to get online. He said win98se uses a software access program called winpoet which was not on my computer, therefore, no connection for him. Apparently, Win xp home has this client software built in and by hooking my dsl line directly to his laptop win xp computer, he was instantly online. He said I should replace my router, get earthlink's Winpoet program and install it on my Win98se machine(the closest to the dsl line)and make the connection online. Then hook up the replacement Linksys befsx41 router and it will copy all the winpoet software configuration to the router and plug in the other two computers as before and all should be well!!
All was well for a short time, however the win xp home can not access the other networked computers on the lan and all computers need me to use the winpoet to gain access to the internet rather than hitting any browser, as in the past and having access?? The two win98se computers can recognize each other but they cant recognize the win xp computer. The win xp computer can not recognize either of the other two win98se computers. And they all can get online but only by clicking the Winpoet icon first. I was forcet to even install Winpoet on the Win xp computer which allegedly has this client included with the os. All machines are pentiums with 512mb ram and 80gb hds. Please help, I'm sure its a simple setup with my network settings which i can't solve. Thanks for any help.
Sincerely,
Miles

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…