Problems Recording.

  Dave510 19:45 PM 27 Sep 12
Locked

Iam trying to record Vinyl from my Hi Fi to my Laptop which is a new Laptop Iam on Windows 7 Home Premium Using windows internet Explorer I use an RCA cable from my Hi Fi to A preamp then a lead from my preamp to my Laptop which is a Dj Tech RCA2USB The Microphone on My sounds is on all I hear is the recorded Vinyl plus Background Ie Television or someone Talking in the Background To rectify this I turn the Microphone to 0 then I cannot record anything Can you Please help me.

Many Thanks.

David Swift.

  Woolwell 22:23 PM 27 Sep 12

Your post is quite difficult to understand. You seem to be connecting via a DJ Tech RCA2 USB interface ie sound in via USB not via your mic. Your mic is picking up everything in the room and is not recording from the hifi.

I've never used the DJ Tech interface nor USB sound input but suggest that the instructions should have told you how to configure the sound input. When you right click on the speakers symbol in system tray and open recording devices is a USB input shown?

  Dave510 22:52 PM 27 Sep 12

Iam basically saying using this USB Device the Recording does not work The Usb does not show in the Sound folder mind you I did notice a line symbol.

Dave.

  Dave510 22:52 PM 27 Sep 12

Iam basically saying using this USB Device the Recording does not work The Usb does not show in the Sound folder mind you I did notice a line symbol.

Dave.

  lotvic 23:08 PM 27 Sep 12

On your laptop, are you using Audacity software program to start/stop the recording? (If not, which program are you using?)

You have to choose the correct input device for it to capture the sound from. It is not the mic you want to record from, it is the DJ Tech RCA2 USB. Was there a manual or guide on the CD that came with it?

  rdave13 23:08 PM 27 Sep 12

I'm not familiar with the usb recorder either. I do know , though, that to record sounds on your PC you need stereo mix in the sound properties. Right click the speaker icon in the notification area, select recording devices, right click in the box that opens, select "show disabled devices" and "show disconnected devices". Do you have stereo mix showing?

  Dave510 23:21 PM 27 Sep 12

No stereo mix showing

Dave.

  Dave510 23:24 PM 27 Sep 12

Stereo mix is showing

Dave.

  lotvic 00:09 AM 28 Sep 12

last try.... you have the cable...

www.djtechpro.com/product detail

So did you install the Recording Software? are you using Audacity software program to start/stop the recording?

  rdave13 08:51 AM 28 Sep 12

As Lotvic but make stereo mix the default device.

  Dave510 11:20 AM 28 Sep 12

ok yes I do use Audacity yes.

Dave.

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites