Problems with Realtek Audio Driver

  enviro 15:58 13 Jun 08
Locked

I have a ASRock support CD which has a built in Realtek HD Audio Driver that will not work. No sound, nothing shown in devices. I have followed instructions and now have other problems.
I am running Windows XP Home Edition, the motherboard is Conroe 1333-D667 and have 2 gb ram.
Have been told to un-install windows then re-install but can't find it in Add-Remove, now can't get into Bios.....Help.

  Marko797 16:12 13 Jun 08

b4 u do any un-installing, can u do a sys restore to an earlier point, ie to when the sound device worked last?

Have u made any recent changes/new installs?

  enviro 16:58 13 Jun 08

Nope, system restore does not work. Downloaded 6AA Bus Driver Hotfix from Microsoft website as instructed this shows as a corrupted file. Sound Device has never worked. Also can not download updates, keeps wanting to download 87 but not successful.

  Jim_F 17:53 13 Jun 08

1) bios access should be by pressing Del or F2 during bootup.
I would suggest powering down and doing a CMOS reset which usually entails connecting two pins on the mobo.

This will make sure it is in its default state and no values are corrupt so I'd do this first and make sure you can enter bios and check sound is enabled.

2) If you need to - reload Windows from the install disk - you need to set the CD as the first boot device in bios. It will then let you repair or reinstall. A clean reinstall will require you to also reinstall all device drivers.

3) Windows update can fail for a number of reasons - Microsoft detail them here click here

4) Back to where we started use the latest drivers click here . Sometimes Windows may block the maufacturers install and need to be guided to the directory where you installed the drivers.

5) Finally - when a driver install fails then clean out the old instance using click here
- as well as uninstalling from add/remove programs otherwise Windows will try and repeat the same installation again !

Good luck !

  ronalddonald 21:31 23 Jun 08

Jim_f, i had to clear cmos becasue of abios password. You can get the pins form wclick here there called jumper pins. If you have pdf file for your motherboard it may expalin it on there, dont forget to ground yourself. good luck

  ronalddonald 21:32 23 Jun 08

thats should be maplin click here

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…