problems with reading Talkgas e mails

  end 18:20 24 Dec 04

If you use talkgas for your emails I would be delighted to hear from you; I have an on-going "problem" of being unable to read some that are sent to me ; I do not use OE but read them from the server, and, for some strange reason,some I am not able to read; I have noticed this with ones from F.E. and others.

I can "open " the mails but not "read" the contents.

It may be pssible for some forumites to post a screanshot of what it is I see here

I am in long discussions with other PC users and need input from anyone who uses Talkgas for their mail; thanks in hope///

  VoG II 18:25 24 Dec 04

Just to add to the above.

Both Djohn and I have carried out a number of experiments and the conclusion is that end cannot read the body of any messages containing any type of attachment. Messages without attachments are readable. Messages with attachments are readable in Outlook Express but not webmail. end doesn't want to use OE.

Finally, this seems to be a recent problem because I have sent end messages with attachments in the past, and they were readable.

Does anybody else use Talkgas? P L E A S E !

  Djohn 20:49 24 Dec 04

and add a little more info. The message that AVG places on the bottom of an email to say it has been scanned is also being treated as an attachment.

If we take the ticks out of the "Certify mail" in AVG properties then the mail is readable at end's end.

Sorry, couldn't resist that last line. ;o)

  Carl @ UD 20:58 24 Dec 04

Leave the ticks off then, it is just a certification and is of no function.

  VoG II 21:04 24 Dec 04

It isn't just the AVG certifications. It is ANY attachment.

  end 21:10 24 Dec 04

can someone post a screanshot of what it is I see , with addresses removed, to help people understand the issue?

  Carl @ UD 21:20 24 Dec 04

Normally attachments are just that and have to be downloaded from the server onto the PC to be opened by the appropriate program.

IE., If the attachment is in Excel or Access, the email function on your server cannot open them. You need to download to open.

  VoG II 21:27 24 Dec 04

click here

is a "bad" one.

  VoG II 21:31 24 Dec 04

[IMG]click here[/IMG] is good.

  end 21:39 24 Dec 04

thanks to Vog!!

they are what I see when I open my e mails on server; the first is "unreadable" to state the obvious; the second I CAN read;

I know there iS something in them as I can preview the "unreadable" ones in mailwasher; I had thought that people were sending me "blank " e mails as I could not read them; however, further investigation, and "complaining " to those who sent me what I thought were empty mails, has bought to light the issue that somewhere there is a technical hitch, fault or whatever that is preventing my reading them on server. Even mails sent to me by F.E. I have been unable to read, much to his and my dismay
as already stated, I do not use OE, but read on server, and have normally had no problems, until this issue came to light:(

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…