Problems re Internet access to secure sites

  Geord 08:42 19 Feb 09
Locked

Windows XP Pro (SP3)
ISP: Sky Broadband
Firewall: Zone Alarm (free)
AV: Avast

Since yesterday I've been unable to enter any secure sites eg shopping, online banking etc.

I've had no problems before yesterday (apart from not being able to access Sky email 1 day last week, but that was a Sky problem.

I need to know whether this is a problem likely to be at Sky's end (eg are they likely to have blocked the ports for some reason), or is it likely a problem with my settings.

If the latter can someone please help me to get the access back in basic terms - I'm not a teckie!

I have run the Networks Diagnostics which returns the following message:

"Windows cannot connect to the internet using HTTP, HTTPS or FTP. This is probably caused by firewall settings on this computer.
Check the firewall settings for the HTTP Port (80), HTTPS port (443) and FTP port (21)
You might need to contact your ISP or the manufacturer of your firewall software."

I was going to provide full diagnostic report but the post would then exceed the word limit, so can provide separately if it would help.

Many thanks to anyone who can help!!

  tullie 08:50 19 Feb 09

I have Sky and have experienced no problems,must be your end,im sure someone will have the answer.Dont provide a full diagnostic report on these forums,I doubt that anyone will read it.

  Geord 08:59 19 Feb 09

Thanks Tullie,

I've made no changes or anything to settings etc. Only other thing I could think of is if Sky have blocked it for over usage but would have thought I'd be notified if that was the case.

Any further help would be greatly appreciated

  rawprawn 09:03 19 Feb 09

Try a system restore to a date before it started happening.

  Geord 09:26 19 Feb 09

Thanks rawprawn - I've restored, but still the same problem which makes me think that it's still possibly Sky's end. Presumably the restore would have reset everything including port settings?

  birdface 09:37 19 Feb 09

Maybe download and run Superantispyware.I am sure that i read somewhere that this may be a Spyware problem.Or maybe just run your own security programs.

  birdface 09:48 19 Feb 09

Going with this they are official sites.
click here
If so it is probably your Firewall blocking the sites.I don't use Zone alarm but maybe someone that does can tell you the correct settings for it.

  Geord 14:00 19 Feb 09

I've ran av and spyware programs - super antispyware, spybot, but still no joy re connecting to any secure site.

Does anyone have an idea re settings I should check or how I can unblock the blocked ports?

If anyone can help re how I can check the Zone Alarm settings that would be appreciated.

By the way I've tried Firefox as well as IE7 and no joy with that either.

Thanks

  birdface 14:43 19 Feb 09

If no one comes back maybe use the Zone Alarm removal tool.
click here
Remove it run C Cleaner and then reinstall it.
But I would wait and see if you can get some other advice.

  tullie 14:48 19 Feb 09

Have you tried with Firefox as your browser?

  Geord 20:27 19 Feb 09

Problem solved but no idea how!!

Spent an hour on the phone with Sky (in fairness they called me back which I thought was good), but to no avail.

Shut down Zone Alarm - still no joy

Removed last Windows update - nothing.

Finally decided to remove Zone Alarm and re-boot -you guessed it still nothing.

So switched off and gave up - turned back on this evening and everything's working as normal!!! Still no idea what was causing the problem.

Anyway decided to stick with just the Windows Firewall and Avast and see how it goes.

Thanks to all who responded.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac