problems with printer communication

  metamorph 23:41 10 Mar 04

i have just tried to print my essay for uni but got the message that the printer is not communicating with computer, i tried it in different usb2 ports but still no luck, so i tried reinstaling the drivers, still no luck, so i tried to uninstal the lot and reinstall again, but when i tried to remove the printer through the add remove section it said that the printer was waiting to complete a job try uninstaling when its finished, this i dont understand as i have canceled all tasks. any ideas anyone?

i should point out that i had my memory updated today by the shop, and also i keep getting a message every now nand then some thing to do with invalid DDR,and do i want to close or ignore it, could this be related as i havnt done any printing since before this message started appearing about a week ago?
Thanx M
OS. win2000pro with office xp

  woodchip 23:48 10 Mar 04

have you tried the Ctrl+Alt+Del to shut the printer and software down

  metamorph 23:57 10 Mar 04

im not sure which one to stop theres 2 processes in there, LEXBCES.EXE and LEXPPS.EXE

  metamorph 23:58 10 Mar 04

it doesnt show as running in applications

  woodchip 23:58 10 Mar 04

If it's a Lexmark they both look like they need removing

  metamorph 00:08 11 Mar 04

when i try to stop process it says acces denied unable to stop process (Although they doesnt seem to be doing anything??)

  woodchip 00:16 11 Mar 04

Go to start\Run type MSCONFIG press ok then go to startup tab and remove all ticked boxes that have the Lexmark type lettering as above

  metamorph 00:20 11 Mar 04

It says it cannot find file MSCONFIG

  woodchip 00:25 11 Mar 04

then you have problems as MSCONFIG is part of the operating system if you are from win98 up to XP I may be wrong on this but I think it should be part of 2000. Have a look in the windows\system folder

  metamorph 00:32 11 Mar 04

im not realy sure what you meant ive just looked in the file called system in the WINNT file in explorer is that the one you meant? i couldnt find MSCONFIG there anyway. M

  metamorph 00:34 11 Mar 04

there is a file in there called Config

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…