Problems opening .rtf files?

  Simsy 19:52 30 Jan 05
Locked

Hi folks, I'm really stumped on this one.

If I double click on an .rtf file to open it, Word opens, but the file does not. I can open Word and open the file from in Word OK.

I tried to make Wordpad the default applicaton for .rtf files, but no joy. I'm familiar with the method for creating/changinfg file associations, but it doesn' seem to work; Choosing "Open with..." and selecting Wordpad just opens "Word", without the file opening.

I've tried messing, (methodically), with the various settings via the "File types" in the "Folder Options", but to no avail.

I've tred searching here, and on the MS knowledgebase, with no joy. Anyone got any suggestions?

Thanks in anticipation,

Windows 98se, Word2000 (Office 2000)

Regards,

Simsy

  Technotiger 20:24 30 Jan 05

Hi, I would suggest that you re-instal Word 2000,
you might have a slight error within Word itself.

Worth a try I reckon.

Cheers & good luck.

  VoG II 20:35 30 Jan 05

I'm stumped too!

You could try Detect and Repair from the Help menu rather than a re-install.

  Simsy 10:57 31 Jan 05

but I have a feeeling it's a registry issue because of the fact thta Word opens when I've told it to use Wordpad...

Anyway... repair coming up!

I'll report back.

Regards,

Simsy

  Simsy 17:08 01 Feb 05

It permitted ,rft opening satis in "Word" by double clicking on an .rtf file in windows explorer, but trying to open in Wordpad just opens Word!

Trying to force "Wordpad" to be the default brings me back to the state that started this thread!

Ba Humbug!

I'm open to any more suggestions, but I'm not going to loose sleep on this one!

Regards,

Simsy

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…