Problems with online shopping

  gyp 16:58 02 Sep 06
Locked

We have recently gained access to the internet (today as it happens) after going through alot of bother with BT broadband. While trying to buy somthing online we are offered the "you are being transfered to a secure page" but when we click OK it tells us that the page is not available. This happens on all sites tried. We have followed the guide lines on the screen but still cannot get anywhere. Can anyone help?

  Jackcoms 17:08 02 Sep 06

Your IE (I assume that's what you're using) security levels may be set too high.

In IE go to Tools; Internet Options and under the Security and Privacy tabs set the levels to 'Default'.

  gyp 17:19 02 Sep 06

Ok did as you suggested but still no joy. Still getting the following page.

The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
Click the Tools menu, and then click Internet Options.
On the Connections tab, click LAN Settings.
Select Automatically detect settings, and then click OK.
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the Back button to try another link.



Cannot find server or DNS Error
Internet Explorer

  Gongoozler 17:27 02 Sep 06

Download and install Mozilla Firefox. This is quite happy to run alongside Internet Explorer, and you can choose either to use at any time. If you can access the secure sites with this, you will know that it is an IE setting problem. I use Firefox all the time in preference to I.E. click here

  Jackcoms 17:34 02 Sep 06

OK. IN IE go to Tools; Internet Options; Advanced.

Scroll down to Security and ensure the following are ticked ' Do not save encrypted pages to disk'; 'Use SSL 2.0'; Use SSL 3.0'. Click Apply.


Then, under the General tab, click on 'Delete Cookies' and 'Delete Files'. Click Apply and OK.

Try again

  gyp 17:50 02 Sep 06

OK! tried both suggestions. Gongoozler this is what happens with yours:
Unable to connect













Firefox can't establish a connection to the server at en-gb.start.mozilla.com.








* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.

Jackcoms, I'm sorry to say yours didn't work.

  Gongoozler 18:18 02 Sep 06

gyp, is your firewall preventing Firefox accessing the internet?

Also in Firefox, click on Tools - Options - General - Connection settings. You should have a dot in "Direct connection to the Internet"

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant