Problems with o2 Mail Server

  Border View 17:02 02 Dec 08
Locked

Is any o2 user having problems with their mail server. I use Outlook Express and am receiving

The server responded with an error. Account: 'O2 Email', Server: 'mail.o2.co.uk', Protocol: POP3, Server Response: '-ERR Cannot connect to POP server 82.132.141.69 (82.132.141.69:110), connect error 10060', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90

I have used O2 assistant and part of it tells me I am not connected to the internet. Silly of course I am.

Just wondered if its an o2 thing.

  Border View 17:04 02 Dec 08

Should mention I have tried accessing o2 web site and forum and cannt get in their either.

  fullyfitted 17:13 02 Dec 08

Barmoor,
I've got the same problem and the same error message.I've done a system restore without any success. Guess I'll give it a little while before contacting o2. Looked at Google but I suspect I may do more harm than good if start fiddling
Watch this space
FF

  Border View 17:28 02 Dec 08

I wondered if it had anything to do with the new version of Avast which installed today.

  fullyfitted 17:48 02 Dec 08

Barmoor,
Now all ok,I can send and receive and access the 02 site,pleased I didn't fiddle
Hope yours is ok
FF

  Pepper9 17:57 02 Dec 08

I have had the same problem - go to Properties - Servers and make sure you tick the bottom box (requires authentication) and click settings and fill in your details again.
Phil

  Border View 19:31 02 Dec 08

Justed checked and all OK now. Mended itself. Must have been a clitch at the server.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac