Problems with netgear wireless usb 2.0 adapter

  daisy2bell 18:36 01 Sep 06
Locked

Up until now I have had a successful wireless setup, using a Netgear DG834GT Modem/router on the main computer. This main computer is conected with a cable to the modem/router, and a second PC is also connected directly to the modem/router.
Laptop 1, is connected via a Netgear 108 Mbps Wireless USB 2.0 Adapter Version 1.1. WG111T )
This set up is working fine ( including AOL internet)

Here comes the problem:
I have just got a new laptop (2) and the above Adapter from laptop 1 works fine including AOL.
BUT of course I needed to purchase a new adapter to network both laptops.
For the new laptop I have got a : Netgear 108 Mbps wireless USB 2.2 Adapter version 1.3 (WG111T )
This does not work on any of the laptops.
When I scan for my network, although it finds it, it cannot connect, and comes up with 1 Mbps.
All computers and laptops are XP home SP2.
I have checked and double checked countless times the SIDD and WEP
Any help would be very much appreciated
Thanks

  dms05 08:53 02 Sep 06

Have you checked the Netgear site for firmware updates? click here

  daisy2bell 09:49 02 Sep 06

Thanks dmso5
Yes I have done that. No difference.

  dms05 15:10 02 Sep 06

Are you trying to connect at 54Mb/sec or the higher 108Mb/sec. I'd try the 54Mb/sec settings. If that fails try 802.11b ie 11Mb/sec. If that doesn't work perhaps the dongle was faulty as delivered.

Are you using the Netgear WiFi Utility or the XP WiFi utility to connect? You can only run the XP Utility (which is recommended on this forum) if you don't run the Netgear utility.

  daisy2bell 09:12 03 Sep 06

Thanks dmso5
I'vr tried both 54 and 108, also tried thr 11b and 11g settings. Have also tried the netgear wizard and xp wizard.
Exchanged the dongle for a new one yesterday and it made no diference. I have also been on the netgear helpline and on advise downloaded the latest driver. All to no avail.
When using the xp wizard it tells me that the network is out of range (when I'm actualy right next to the router)allthough it does find it.

  dms05 09:19 03 Sep 06

What Channel number are you using for your Netgear Router? You might like to try 1 then 6 then 10.

Running the XP WiFi Wizard with the Netgear wizard installed might be causing a problem. I had to completely remove the Netgear Utility from my laptop before my USB dongle would work through the XP WiFi Utility.

  Giggle n' Bits 10:29 03 Sep 06

wireless software on a laptop unless you configure it in with identical settings and also selecting the router and making sure your not picking up another maybe next door b-1

  daisy2bell 22:04 03 Sep 06

Sorted. I spent the whole afternoon viewing and checking the Modem/Router settings on the main computer.
As It was a "new" adapter I had to allow it, and the new laptop access.
Thanks Guys

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…