Problems with Netgear Router

  1933 08:45 10 Aug 06
Locked

A chum and I tried to set up a Wireless Network and although the main PC is fine a laptop is causing trouble. It found the connection with no problem and downloadd the lastest AVG update - however after this was installed we could no longer ger a connection to the Web. It indicates that there is a very strong signal and it is Connected, but when trying to access the Net all we have is "Page cannot be displyed". I have tried the laptop on my NTL cable Broadband with no luck. Is it possible that something has happened to Internet Explorer - and if so what can you suggest as a cure? Many thanks DMave

  FelixTCat 09:48 10 Aug 06

1933,

Try disabling the firewall and trying again. If it now works, your firewall should be set to allow the network address range.

Regards,

Felix

  1933 09:50 10 Aug 06

I have just found that when attempting to do a Sustem Restore the laptop has been "given" Software Distribution Service 2. The has appeared in the last couple of days so may have been downloaded in the brief time on-line getting AVG update. Any ideas please? Thanks Dave

  FelixTCat 10:06 10 Aug 06

1933,

I have found this also, but it hasn't affected anything on my wireless network.

Regards,

Felix

  ade.h 15:04 10 Aug 06

Have you remembered to disable access to any pre-existing modem connection or uninstall all trace of it?

click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…