Problems loading software

  Spock1958 17:58 28 Jun 07
Locked

I am trying to load Adobe Contribute CS3 trial. No problem downloading the installation files, which are loaded to a folder on my desktop, but when trying to install, the installer starts up briefly, then closes, with no further action. I have tried closing down all applications and rebooting, but no luck. I am using Vista.

Any suggestions?

  FreeCell 18:15 28 Jun 07

Which version of Vista? System requirements say Vista Home Premium but no mention of Home Basic.

  FreeCell 18:16 28 Jun 07

Which version of Vista? System requirements say Vista Home Premium, Business etc but there is no mention of Home Basic.

  Spock1958 18:27 28 Jun 07

It's Home Premium

  FreeCell 20:13 28 Jun 07

Could this be your problem?
click here

  Spock1958 09:21 29 Jun 07

Yes, this worked. Thanks. I've no idea what I was doing, even though the process was quite simple.

  FreeCell 11:08 29 Jun 07

Glad it sorted your problem.

You were re-registering a copy of JavaScript with Windows so that it would run properly when called by the installer used by Adobe. If your next question is why was this necessary, I am afraid I pass on that one.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…