problems with linksys router, PLEASE HELP!

  Viv-208691 20:09 05 Oct 04
Locked

Hi there, i have an ok-ish wireless network set up. i have pc 1 connected to linksys wag54g router via ethenet cable and pc 2 and laptop 3 are connected wirelessly. the network itself is very stable. however i want to tinker some security settings which is supposedly done by going to click here on i.e. from the hardwired pc. however the settings page doesnt come up, any idea why???

The hardwired pc has win xp service oack 2

Please help me sort my settings!!!

  Rigga 20:15 05 Oct 04

Hi I have a Linksys WAG54G also.

Try running a command prompt, under programs\accessories. Then enter IPCONFIG

This should show you some information regarding your IP address and your default gateway. The default Gateway IP address will be the IP address of your router. Type that address into IE, and you should be asked for a user and password.

Type the user and password that was originally setup then, you should have access to the routers setup pages.

R.

  Viv-208691 20:55 05 Oct 04

Thanks Rigga, but that doesnt seem to work!! Thats what ive been doing but it just says 'page cannot be displayed' irrespective of which computer i try it from. Any more ideas??

Kind regards.

  Rigga 21:07 05 Oct 04

If you used to be able to access the setup pages. and you know how to reset your internet settings etc.. then...

What you're going to need to do then is to reset your router to factory settings. There is a little reset button on the back, to the right of the ethernet ports, that will set the router back to factory settings.

This should then allow you access to the router. It sometimes happens that the router will stop displaying the access pages. After you have access to the setup pages, I suggest you update to the latest firmware, which is better.

R.

  Viv-208691 21:43 05 Oct 04

i have also tried that. i have reset the router (held down reset button for over a min!) but to no avail. it either keeps my settings (ie aol still works after) or it doesnt and the settings page still cant be accessed!!

Thanks for your help, more would be much appreciated

  Rigga 21:53 05 Oct 04

A few q.

So you can still access the internet through the router?

If not then your default gateway, will not be the router.

Can you ping the routers IP?

Is your computer setup to use DHCP? or manual IP?

Have you changed your security settings recently, especially with the SP2 firewall?

R.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…