Problems With Links to Village Photos

  Pesala 06:50 25 Mar 03
Locked

On another forum I had trouble posting links to an image on Village Photos. I could post a link to the same image on my own website and it worked fine but when I tried to link to Village Photos, all I got was a box with the word "image" in it.

Trying to follow the URL gave the following message:

>> An Error Occurred
>> Your session has expired.

So I will try again here. Any advice will be much appreciated.


Image URL for eBay, EZ Message Boards

[img]click here[/img]

The Public URL

[img]click here[/img]

Link to my own website:

[img]click here[/img]

  Pesala 06:54 25 Mar 03

Here, the [img] tags are not recognised, and the URLs are converted to Click Here blue links. Not very helpful for illustrating my problem.

click here to see what I am talking about.

  MAJ 11:39 25 Mar 03

It's because that site only allows you to link to the pictures for a certain time, Pesala. It's like if you do a search on a selling site (like Dabs) for an item, find the item, then post that link. After a time the link doesn't work because the session has timed out. It saves on their bandwidth.

  Pesala 12:08 25 Mar 03

We are not talking weeks or months here. I posted the links the same DAY as the images.

  Pesala 12:15 25 Mar 03

The URL seems to work OK from this forum:

click here

The image itself is not posted into the message, which I what I am trying to do on the High-Logic Forum wclick here

  Pesala 12:17 25 Mar 03

Thread on High-Logic Forum: click here

  MAJ 12:44 25 Mar 03

Pesala, Village Photos will only allow the link to work for a certain amount of time, it's usually minutes rather than hours with these sort of things. After that time a visitor will get a session timeout message. The best you can do is upload the images to your own webspace and link to that. Then, if your forum allows it, you can show those pictures using the [img][/img] tags.

  Pesala 13:08 25 Mar 03

click here

I was trying to paste images from the clipboard and when I asked him and he sent me a private message that he also used Village Photos. As you see, the image appears just fine.

  Pesala 13:09 25 Mar 03

Bhikkhu,
I uploaded the image to Village Photos, a free hosting facility.
I was given a URL to access this image. It has to be publicly accessible.
When posting my enquiry to the forum the image is included like this:
[img]....then the URL....then....[/img]
Hope I've made this clear enough.

  MAJ 13:15 25 Mar 03

But his image isn't linked from Village Photos, Pesala, it has been uploaded to this address click here I don't know how he did that, though.

  MAJ 13:20 25 Mar 03

Pesala, do a test post on that forum with another image hosted on your own website. Put that url between [img] tags and see if it shows.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…